1 Reply Latest reply on Nov 1, 2012 3:21 PM by historicalshavlikemployee

    Adobe ShockWave 11.6.8.638 - "Not Required" in WSUS

    Master
      Hello, I've published Adobe ShockWave 11.6.8.638 to WSUS SCUP 2011 and the latest vCenter Protect catalog. Most of my desktops are running Shockwave  version 11.6.4.634. The WSUS status is coming up "Not Required" for the majority of the desktops that need it. Just wondering how to fix this. Thank you.