1 Reply Latest reply on Jun 18, 2012 3:49 PM by historicalshavlikemployee

    Agents do not respond

    Master
      We are running Agent verion 8.0.3863.0 after upgrading to Essential Plus v8, but all agents failed to respond to any agent tasks.
      Agents can be uninstalled and reinstalled successfully but they still do not respond to tasks.

      I have verified the consoleid as being correct in the STEnvironment.config against the machine cert.

      Basic checks such as sockets being available have also been completed and confirm OK.

      Please can someone indicate what might be worth checking.

      Thanks
        • 1. Re: Agents do not respond
          Master
          This may require more extensive analysis of log data, and we would urge you to contact Support directly for assistance in this endeavor.

          You may want to verify that the agent machines are able to successfully check-in with the console when the check-in is initiated from the agent GUI. You will also want to verify that the date and time on the console machine matches the date and time of the agent machines (if the time is out of synchronization, this can be an issue).

          You can also run further diagnostics on both the console and agent machines.

          The diagnostic utility on the agent machines can be run by executing either of the following commands (depending upon operating system) on the agent machine from an administrative command prompts:

          "C:Program Files (x86)VMwarevCenter Protect AgentSTAgentManagement.exe" -diag
          "C:Program FilesVMwarevCenter Protect AgentSTAgentManagement.exe" -diag

          The diagnostic utility on the console machine can be run by executing either of the following commands (depending upon operating system) on the console machine from an administrative command prompts:

          C:Program Files (x86)VMwarevCenter ProtectSTMgmt.exe -test_console
          C:Program FilesVMwarevCenter ProtectSTMgmt.exe -test_console