1 Reply Latest reply on May 30, 2012 3:58 PM by historicalshavlikemployee

    VMWare vCenter Protect Essentials the scan is not completely imported

    Master
      Hi,

      I'm getting the following message when trying to scan a remote machine from VMWare vCenter Protect Essentials (VCPE):

      >> "The scan is not completely imported. Please wait for the results to import"

      I have had the issue before and came up with the following list of things to check when I get these errors:
      •           REMOTE REGISTRY: Ensure the service is running on the remote system.
      •           CREDENTIALS: Check that credentials used to access the remote system are identical those referenced in VCPE.
      •           LOCAL/DOMAIN: Check whether local or domain account used.
      •           LOCKED OUT: Check that local shavlik account isn't locked out.
      •           ADMIN ACCESS: Ensure local shavlik account has admin access to remote server.
      •           HIDDEN SHARES: Ensure admin shares exist on remote serves.
      •           DNS: Ensure that "nslookup <servername>" returns the correct IP/DNS Name
      VCPE is version 8.0.0 (Build: 3787)
       
      I have seen several things about SQL to do with this error and I don't think it's that because it (VCPE) happily scans all the other machine it is configured with, it is just the new machine (remote server) I am trying to configure for scanning and that doesn't have SQL on it.

      Thx

      Keke
        • 1. Re: VMWare vCenter Protect Essentials the scan is not completely imported
          Master
          Here are some things to check and/or try for this issue:

          -Check for previously imported results that are stuck in the arrivals directory and if there are a lot (over 50), delete them. They can be found here:

          -On Vista/2008/7: C:ProgramDataShavlik TechnologiesNetChkArrivals

          -On XP/2003: C:Documents and SettingsAll UsersApplication DataShavlik TechnologiesNetChkArrivals

          -Unless on a 2008/Vista machine, make sure the HTTP SSL service is started and automatic.

          -If you're using an Express version of SQL, make sure that the database isn't full - 10GB is the limit for SQL Express 2008R2 & newer. 4GB is the limit for older versions of SQL Express.

          -In Protect go to Help > Index and look up the “SQL Server Post Installation Notes” document. Follow the directions within.

          -Close Protect, Restart the VMware vCenter Protect Console service. Reopen Protect.

          -Test running a few scans and see if results show up fine now.


          If results are still failing try this:
          -Alternate credentials for the console service: Close Protect, then go to Start > All Programs > VMware vCenter Protect > Database setup tool. On the "SQL Database Configuration" screen where it shows "Choose how services will connect to the database", check mark the option to Use alternate credentials for console services. Then set the Authentication method (the most common would be Specific Windows User), then set domain admin or service credentials. Finish through the setup tool, and test scanning again.


          If you still have an issue, please go through the following steps to obtain trace logs and send them to support:

          -In Protect go to Tools > Options > Logging and make sure both User Interface and Services are set to “All”. Save.
          -Close Protect.
          -Stop all the Shavlik (VMware vCenter Protect) services.
          -Delete all the logs from:
          -Vista, 2008, & Win7: C:ProgramDataShavlik TechnologiesLogs
          -Windows XP & 2003: C:Documents and SettingsAll UsersApplication DataShavlik TechnologiesLogs
          (These may be in a VMware directory rather than Shavlik Technologies for v.8.0 and above.)
          -Start the Shavlik (VMware vCenter Protect) services and open Protect.
          -Reproduce the error/issue.
          -Afterwards please zip and send all the logs.