2 Replies Latest reply on Feb 2, 2012 5:27 PM by historicalshavlikemployee

    When will FoxIT Reader 5.1.4.0104 be available in vCenter?

    Master
      Security products like eEye Retina are finding and reporting on the security flaws for FoxIT Reader 5.1.3.1201 (latest version detected with vCenter) and requiring upgrade to new version of FoxIT Reader 5.1.4.0104.

      When will the detection and patches be available with vCenter NetChk Protect for the lates versions of FoxIT Reader?