1 Reply Latest reply on Oct 19, 2011 8:13 PM by historicalshavlikemployee

    Adobe Reader 9.4 on Windows 2000 server - tries to install Adobe Reader 10.X

    Master
      missing patch shows Acrobat Reader 9.4.0 and patches APSB-1028, APSB11-03 missing.  When I try to patch the system it deploys Adobe Reader 10.X, which is not compatible with Windows 2000.  The process just hangs and never completes.