4 Replies Latest reply on Sep 6, 2011 6:27 PM by historicalshavlikemployee

    Install Firefox 6.01 kills most recent Flash Player 10.3

    Master
      Anyone else noticing that when installing the latest version of Firefox 6.01 it will kill the latest version Flash player  10.3? Now Shavlik thinks that it is upto date and I have to manually update Flash on the machine.

      Shavlik do you have a fix?

      Robin