1 Reply Latest reply on Aug 31, 2011 2:48 PM by historicalshavlikemployee

    I have a user with Thunderbird 3.1.12. hfnetchk shows he needs Thunderbird 6.0. Looks like TBird 3.1.12 is secure

    Master
      Reading Mozilla notes Thunderbird 3.1.12 is secure. Why is hfnetchk showing that Thunderbird 6.x is needed? Thanks.