2 Replies Latest reply on May 23, 2011 4:27 PM by historicalshavlikcustomer

    MSWU-512 is broken for Agent installation

    Master
      Hello,

      It appears to me that MSWU-512 is broken for agent installs.  I works fine for agentless installations.   The "download" button reveals that two files are needed.   One of the two downloads fine and is apparently the file used for agentless installations.

      The other file does not appear to be available.  I tried to manually get it from Microsoft and place it in the patch repsoitory, but had no luck finding it from Microsoft.

      I posted about this about a week ago and there was reply that it would be fixed, but there have been 2 xml releases since then, and it is still broken.

      Please help.




        • 1. Re: MSWU-512 is broken for Agent installation
          Master

           

          Both files below are the same file.  Office patches can have a Full or a Client install. Normally the Full is always used, depending on your deployment template.

          Office patches require the original Office media to be in the CD-ROM drive.  You can get around this by adding the UNC path of location of the Office media to your deployment template to allow the install to complete (this was MS original Copyright protection).
          Agents will not be able to connect to the original UNC path for the office media to allow the install to complete.
          You can manually run the patch from the machines patch folder, or upgrade Office to Office 2007 or Office 2010 which no longer required the original CD media to complete the Office installs.

          office2003-KB2536411-FullFile-ENU.exe
          office2003-KB2536411-CLIENT.exe

          Hope this helps.

          -Bob

          • 2. Re: MSWU-512 is broken for Agent installation
            Master
            Well, that doesn't seem to solve the problem.   We have the UNC of the path of the location of the Office meda configured in the deployment template and all of the other Office 2003 updates install just fine with the agent.  

            Assuming the two files are really the same, I tried copying the file and renaming it to make the Shavlik Console think it has both files.  Now, the console shows both files as being downloaded.   I synced the distribution and retried the agent.

            Same problem occurs.....the agent still complains about missing a file.

            I think there's a problem with the XML.   A previous posting suggested as much.  http://community.shavlik.com/answers/viewQuestion.apexp?id=906C0000000TTgkIAG

            Corby