1 Reply Latest reply on Apr 15, 2011 3:28 PM by historicalshavlikemployee

    We have published Shavlik.cab 4/8/2011 and approve Adobe Reader 10.0.1 all our computers with Adobe Reader 10.0.0 are showing as "Not required" and are not being updated.

    Master
      Hi,

      We have published Shavlik.cab 4/8/2011 and approve Adobe Reader 10.0.1 all our computers with Adobe Reader 10.0.0 are showing as "Not required" and are not being updated. Any other updates Adobe updates like Flash are being installed correclty.

      Any help?