4 Replies Latest reply on Apr 4, 2011 5:11 PM by historicalshavlikemployee

    Windows Server 2008 R2 64 bit Sharepoint servers shown to need MS10-072, MS10-079 but WU not show this

    Master
      My group is starting to install Sharepoint. There are 5 servers that hfnetchk version 6 says they need MS10-072 and MS10-079 but Windows Update does not indicate this. 

      Is this because you don't support Sharepoint or what? 

      Here are the details.
      1) all are Windows Server 2008 R2 64 bit
      2) Details on 3 patches

      Microsoft SharePoint Foundation 2010 Core (x64) Vulnerabilities in SafeHTML  Could Allow Information Disclosure (2412048)

      File version is less than expected: [\x.x.x.xC$Program FilesCommon  FilesMICROSOFT SHAREDWEB SERVER EXTENSIONS14BINMSSDMN.EXE, 14.0.4755.1000  < 14.0.5120.5000]

      Bulletin ID: MS10-072

      Microsoft Knowledge Base Article: Q2345322


      --------------------

      Microsoft Word Server Vulnerabilities in Microsoft Word Could Allow Remote  Code Execution (2293194)

      File version is less than expected: [\x.x.x.xC$Program FilesCommon  FilesMICROSOFT SHAREDWEB SERVER  EXTENSIONS14ISAPIMICROSOFT.OFFICE.WORD.SERVER.DLL, 14.0.4753.1000 <  14.0.5119.5000]

      Bulletin ID: MS10-079

      Microsoft Knowledge Base Article: Q2345015

      -------------------

      Microsoft Office Web Apps Application Server Components Vulnerabilities in  Microsoft Word Could Allow Remote Code Execution (2293194)

      File version is less than expected: [\x.x.x.xC$Program FilesCommon  FilesMICROSOFT SHAREDWEB SERVER  EXTENSIONS14WEBSERVICESPOWERPOINTBINCONVERTERMSOSERVER.DLL, 14.0.4760.1000  < 14.0.5120.5000]

      Bulletin ID: MS10-079

      Microsoft Knowledge Base Article: Q2346411