2 Replies Latest reply on Jan 24, 2011 5:48 PM by historicalshavlikemployee

    NO results

    Master
      Just install Eval and executed my first scan
      Added Licence
      Configured Scan Group
      Scan ran ok be report no patches installed and or required.

      NO Erros

      Am I missing something.
        • 1. Re: NO results
          Master
          Hello,

          This sounds like it may be the issue you're having (and the resolution to fix it):

          Client only .Net 4.0 install on Protect server can cause scan import issues.

          Symptom: Scan results fail to import. (Can happen on 7.5, but has been
          most known to occur on 7.6 after upgrade) Scan show zero patch found and zero patches missing.

          Evidence: In ST.ServiceHost.Managed.log the following error shows up
          for any product data trying to be imported.

          2010-09-17T15:09:07.8021307Z 0017 E PatchScanResultImporter.ImportXml|Some or all of the bulletins related to product: 'Windows 7 Enterprise (x64)' may be skipped. General parsing or data error in : 'Windows 7 Enterprise (x64)' in document id: '27cd0e31-d9b7-41c9-9e96-42cb4b071612' scan id: 'e913b8d3-42ba-49b0-b0c6-acdda5892bff': Could not load file or assembly 'System.Web, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a' or one of its dependencies. The system cannot find the file specified.

          Resolution: Uninstall .Net 4.0 components and reinstall the full version of .Net 4.0.


          I hope this helps.

          -Adam, Shavlik Support
          • 2. Re: NO results
            Master
             The other possibility is that you have not entered your trial key.  If you still see limited in the top left corner or it is still prompting you to enter a license you are running in Limited mode in which case it can scan and detect 5 products that we added in a partnership with Microsoft.  WU, WSUS, and SMS did not cover these products so they asked us to add support for them.