0 Replies Latest reply on Dec 29, 2010 3:51 AM by historicalshavlikcustomer

    New SCUPdate Package Available -- 08/20/2010

    Master
      Added
      • QAR0934 - Adobe Reader 9.3.4
      • QAA0934 - Adobe Acrobat 9.3.4
      • QAR0824 - Adobe Reader 8.2.4
      • QAQ7670 - QuickTime 7.6.7
      • Apple Application Support 1.3.1 to set applicability when Quicktime 7.6.7 is installed

      BugFixes
      Apple Application Support 1.1.0 to set applicability when Quicktime 7.6.5 is installed for x64 systems