0 Replies Latest reply on Dec 29, 2010 3:51 AM by historicalshavlikemployee

    What does Error 1: The 'UpdateType' attribute indicate?

    Master
      While trying to import the SCUPdates.cab file, the following error appears. What does it indicate?

      [code:1y9vbo3l]Location: C:Patches
      Error 1:  The 'UpdateType' attribute is not declared.
      Imported File: shavlik.cab
      For more information, refer to the log file: C:Documents and SettingsAdministratorLocal SettingsTempUpdatesPublisher.log[/code:1y9vbo3l]

      This error -- along with another error from the UpdatesPublisher.log file indicate that you are using an unsupported version of System Center Updates Publisher. Shavlik SCUPdates requires System Center Updates Publisher version 4.0 or 4.5.

      The error from the log file:

      [code:1y9vbo3l]import : System.Xml.Schema.XmlSchemaValidationException: The 'UpdateType' attribute is not declared.$$<Updates Publisher><Tue Apr 27 7:26:58.531 2010. ><thread=8>
      import : The 'UpdateType' attribute is not declared.$$<Updates Publisher><Tue Apr 27 7:26:58.531 2010. ><thread=8>[/code:1y9vbo3l]

      Install the latest version of System Center Updates Publisher and you won't have any problems.