2 Replies Latest reply on Nov 7, 2018 10:20 AM by Simon771

    Shavlik stuck at Deployment operation executing

    Simon771 Rookie

      Hey guys,

       

      I'm experiencing some problems with Ivanti patch management … Some random servers were stuck at "Scheduled" before.

      So Server 2012 R2 clients will report back and in the end it will say "Finished". But Server 2008 R2 will be stuck at Scheduled unless I turn on TLS 1.0 server settings in registry.

      That's what I did, and now Server 2008 R2 clients will report back how many patches were installed, but it will always stay stuck at "Deployment operation executing". It won't do rescan and then mark it as Finished, like with Server 2012 R2.

       

      In log files I how this error in the end:

      2018-11-06T10:35:15.4789443Z 0a24 E HttpDownload.cpp:1029 WinHttpSendRequest failed: 12007.

       

      Can anyone tell me what that 12007 error means?

      I also tried to uninstall scheduler and install it again with next patch that I pushed on server, and still same result.

       

      Any advice/suggestion is appreciated.