2 Replies Latest reply on Aug 23, 2018 9:20 AM by brian.taylor.support

    how to manually update the patch content

    Guido.Beijderwellen Rookie

      I noticed that the automated patch content update mechanism is no longer functioning on our Ivanti PFW server for more then a month.or so.

      I tried to find the option to manually run an update of the patch content, but could not find it.

      Searching for "how to manually update the patch content" did not pop up any usefull solutions.

      I guess that updating the "update database" with the latest available patches should have a manual option to run this.

      For now I rebooted the server and noticed that the patch content was now successfully updated.

       

      Guido

        • 1. Re: how to manually update the patch content
          Guido.Beijderwellen Rookie

          Is it the option "Refresh Files" in the Help tab?

          • 2. Re: how to manually update the patch content
            brian.taylor.support SupportEmployee

            Hi Guido,

             

            You can manually click Help > "Refresh files" as you mentioned (this will refresh all console data files, not just the definitions), or you can click Tools > Options > Downloads and click your scheduled download in "Scheduled automatic downloads" section and click "Run now" (make sure you actually select the job, or "Run now" won't do anything).  If there is no longer a job scheduled to download "Core engines/definitions" go ahead and click Add to create the job again.

             

            If the job is still there, I would strongly recommend checking View > Event History and look for events titled "Core engines/definitions download" to see what's happening.  You should see any errors listed there, then be able to troubleshoot the issue preventing the automatic update.

             

            We're certainly here to help if you need any assistance with that troubleshooting, so go ahead and open a case if you need help digging into that.

             

            Thanks,

            Brian