2 Replies Latest reply on Jul 23, 2018 1:56 AM by PeteCullen

    Having problems patching vm templates

    PeteCullen Rookie

      Hi, I'm after some help please. We have just built some server 2016 templates in vmware and have added them into ivanti.

      When I run an OD scan and choose to package and deploy patches afterwards I get an error stating:

       

       

       

       

       

      I've tried using local admin credentials, no .\ just administrator and known password

      Have tried domain admin creds that we use for all vms

       

       

      Any suggestions please ?

        • 1. Re: Having problems patching vm templates
          brian.taylor.support SupportEmployee

          Hi Pete,

           

          For a template, you'll definitely want to use local admin credentials, so let's make sure those are assigned properly.  Open the Machine Group those templates are in and click "View in Machine View", then find those machines.  You can double-click them individually to bring up Machine Properties, or select all of the templates in question, right-click, and choose Machine Properties.  Make sure the "Credential" listing has that local admin credential specified and click Save.

           

          Try scanning and deploying again and see if that resolves it.  If not, click Manage > Credentials, double-click that admin credential and re-enter the password just to verify.  Test again, and if it still doesn't work, I would recommend opening a support case and we can help dig into it with you.

           

          Thanks,

          Brian

          • 2. Re: Having problems patching vm templates
            PeteCullen Rookie

            Thanks Brian,

            I got this working, checked admin credentials and added in .\administrator and this resolved the issue. 

            It was previously using just administrator.

            Hope that helps someone.