1 Reply Latest reply on Jun 1, 2018 10:43 AM by anthony.swanson

    SQL Server Management Studio 17.5 update fails

    MPFMG Rookie

      I'm seeing the SQL Server Management Studio 17.5 being detected as required on some computers that are already at 17.5. I suspect these computers got to 17.5 via auto update and outside of SCCM/Shavelik.   In this scenario, SCCM is detecting that the update is required but the installation fails with 0x80070643.   Anyone else experience this?  Can someone on Ivanti side validate the detection metadata for this update?

        • 1. Re: SQL Server Management Studio 17.5 update fails
          anthony.swanson SupportEmployee

          Hello,

           

          We apologize for the delay in response to your post. We appreciate you posting your concerns.

           

          We haven't seen any reports of other customers seeing this same error when trying to install this particular update. We do have the newer 17.7 version released in our catalog currently. My suggestion would be to publish this update and try installing it on a machine that needs this update. If you're still getting the same error, we would suggest that you open a support case here and we can always investigate further to see why this update would keep failing.

           

          Thank you,

           

          Anthony.