0 Replies Latest reply on Jan 12, 2018 1:25 PM by dangiro

    agent installed on 250 workstation, only 35 respond normally

    dangiro Rookie

      It started last December.  Must of my computer are not accessible with the agent.

      But I can scan and Push Manually the patches

      If I right click one computer that have the agent and try a ( Check-in request )

      I get <<Agent did not respond>>. anything I tried like from the console ex: Update Binary (get Agent didn't respond, but is up-to-date)

      I check Manage Machine Properties , Port : 3389 and Credential are Normal like the rest of the computer where it is working.

      I tried view Scheduled Task, Got a popup refresh machine....

      The scheduler on machine 10.1.24.25 is not available -2080374779 - unknown error (0x84000005) The list of jobs currently scheduled on 'computerneme' is unreadable

      Then I tried ''Upgrade scheduler now'' with the right admin credential.

       

      Got unother popup :

      Atleast one of your credentials can no longer be decrypted. PLease edit or delete every credential with a 'Username' of 'None' in the credential manager.

       

      I am stuck here  and not sure if I can delete the credential ?

       

      Tks

       

      Dan