1 Reply Latest reply on Dec 14, 2017 9:52 AM by cwinning

    Upgraded to vmware 6.5 and now seeing pre-deploy snapshot failed

    dsouthwick Rookie

      Patch scans work properly
      Refresh virtual infrastructure work properly

      But when I deploy patches to VM's with the  "Virtual Machine Standard" deployment template I see " pre-deploy snapshot failed"

       

        • 1. Re: Upgraded to vmware 6.5 and now seeing pre-deploy snapshot failed
          cwinning CommunityTeam

          Hello,

           

          We're going to need some logs and case opened, too many variable to offer a guess on root cause.

           

          1. Open the Protect GUI and navigate to Tools > Options > Logging and change logging to All for both user interface and services.

               a. If you are unable to set logging via the GUI see this doc: http://community.shavlik.com/docs/DOC-22938

          If you can reproduce the issue on demand, proceed to the next step.  If not, skip to step 7.

          2. Close the console GUI.

          3. Stop the 'Shavlik Protect Console Service' / 'Ivanti Patch for Windows Servers Console Service' service

          4. Delete the contents of the C:\Windows\ProPatches\Logs folder.

               a.  Only perform this action on the Protect console server if you are troubleshooting agentless scheduling\deployment issues on the Protect console.

          5. Delete the contents of the following folder (path is dependent on OS):

               a.  Windows Vista & later: C:\ProgramData\LANDesk\Shavlik Protect\Logs

               b.  Earlier OS’s:  C:\Documents and Settings\All Users\Application Data\LANDesk\Shavlik Protect\Logs

          6. Start the 'Shavlik Protect Console Service / Ivanti Patch for Windows Servers Console Service' service and open the Protect GUI.

          7. Attempt to reproduce the issue, please document steps to reproduce.  Screenshot are very helpful.

               a. Collect the logs from the Logs folder from steps 4 and 5 (please zip)

               b. Include applicable screenshots.

               c. [Deployment issues only] On the target system, zip and send a copy of the entire C:\Windows\ProPatches folder and its contents (exclude the Patches sub-folder).

          8. Zip everything together, reply to case email and attach to send to support.

           

          Thanks,

          Charles