1 Reply Latest reply on Dec 11, 2017 2:59 PM by brian.taylor.support

    Installing on Server 2016

    Sitel Rookie

      I'm trying to install the latest Ivanti SCCM Patch plugin on a Server 2016 (version 2.3.974) and it's telling me I'm missing the Visual C++ 2015 (x86 and x64) pre-reqs.   I've installed both of them and rebooted the server, and it still tells me they are Missing -

      Does Ivanti work on Server 2016?  Is there something I'm missing?