3 Replies Latest reply on May 19, 2017 6:32 AM by cwinning

    Shavlik 9.2

    srs_nic Rookie

      What could be causing me to not get to get updates on the state of my deployment of patches.  On some of my systems I will get downloading, and coping....and that is it.  Other systems will show me everything.....including what patch is executing and finally success.  

        • 1. Re: Shavlik 9.2
          cwinning CommunityTeam

          Hello,

           

          The deployments are either not running or something is blocking the updates from the client that would normally update the Tracker.  If the patches are being installed, then the first thing you should verify is port 3121 being opened from the target machine back to the Protect server. You could also take a look in the logs on the target machine, specifically the dplyevts.log in the C:\Windows\ProPatches\Logs. 

           

          These are failures that normally mean nothing:

          • WinHttpOpen failed: 87.
          • HttpDownload.cpp:492 AttemptIEProxySession failed.

           

          Other errors would indicate communication issues.

           

          One last thing, you should add the NetBIOS, FQDN and IP Address of the Protect server in the Tools > Console Alias Editor.  This will help the clients resolve the Protect server when sending the updates.

           

          Deployments not running is a whole other issue.  Let me know what you see.

           

          Thanks,

          Charles

          • 2. Re: Shavlik 9.2
            srs_nic Rookie

            Trying to recreate ...so far not successful.  However, this is new problem....I am getting a 12029 error... and in the state it is showing file validation failed.

             

            Note: when patching our system we do not connect to the outside world

            • 3. Re: Shavlik 9.2
              cwinning CommunityTeam

              Hello,

               

              This is a Microsoft error, ERROR_WINHTTP_CANNOT_CONNECT: Returned if connection to the server failed.  Where are you seeing this?  If in a log, can I get a larger snippet, or a screenshot if from a GUI?

               

              Thanks,

              Charles