3 Replies Latest reply on May 3, 2017 8:40 AM by cwinning

    Troubleshooting when not receiving emailed reports?

    danpalewis Rookie

      Good afternoon all,

       

      One of the things that we are using for our remote sites is the ability to email the detailed report automatically when scanning machines for updates. One of the sites we have has approximately 42 computers if we wish to scan all of them. The box is setup to e-mail me (confirmed test works) when the Security Patch Scan is run.

       

      Unfortunately, this has become unreliable and isn't working. I'm trying to figure out what is causing it. It seems that if we scan a small group of computers, I will receive the report no problem. However, if all 42 computers are selected, I never receive the report. My troubleshooting is limited if I need to test on our server side as I would have to speak to another group regarding that.

       

      What troubleshooting can be performed on the local machine to make sure that it at least is generating the report and sending it?

       

      Thanks!

        • 1. Re: Troubleshooting when not receiving emailed reports?
          cwinning CommunityTeam

          Hello,

           

          Can you confirm exactly which report you are sending?  A full set of logs from the Protect console would be needed to verify the emails are being sent to your SMTP email server.  From your testing, it could be a load issue or your email server has an anti-spam filter on it and it's blocking the emails. The logs would at least tell us Protect is sending the email.

           

          Thanks,

          Charles

          • 2. Re: Troubleshooting when not receiving emailed reports?
            danpalewis Rookie

            Hey Charles,

             

            At the time of the setup we had the "Condensed Patch Listing" going to myself and someone else, and we had the "Detailed Summary" going to me as well. To test things, we used my own email address as the one Shavlik was sending from (in hopes it would send me a report). During one of my scans, the other user reported that he received his email for the Condensed Patch Listing, but I didn't received that nor the Detailed Summary.

             

            I changed the setting so that the only email being sent out was the Detailed Summary to me, and I did receive that for all 42 computers. In the past I was only receiving it if I only did a few computers at the time.

             

            Just to make sure, I have to create a support ticket to get the logs to you guys, and can't attach them here can I?

            • 3. Re: Troubleshooting when not receiving emailed reports?
              cwinning CommunityTeam

              Hello,

               

              The additional information is helpful.

               

              You can attach logs, but I would suggest opening a case with support with the logs.  Include a link to this thread.

               

              Thanks,

              Charles