5 Replies Latest reply on Apr 19, 2017 12:08 PM by srs_nic

    Adobe Flash Player 25.0.0.127 will not publish

    CWatson Rookie

      Is anyone else having issues publishing Flash? We edit and add a custom script publish and sync but it never actually publishes. We tried to publish the AIR patch and it worked fine and we tested the connection with WSUS and it was successful but all three browser versions of Flash Player fail. Below is part of the log file. Thanks in advance for your help.

       

      Chris

       

      The remote server returned an error: (404) Not Found. $$<AutoPublish><04-12-2017 13:28:42.050+300><thread=10 (0xa)>

      Error Publishing 'Adobe Flash Player 25.0.0.127 Internet Explorer (Custom)' : Error downloading and/or verifying installers $$<AutoPublish><04-12-2017 13:28:42.063+300><thread=10 (0xa)>

      Failed to publish 'Adobe Flash Player 25.0.0.127 Internet Explorer (Custom)' en revision 0 $$<AutoPublish><04-12-2017 13:28:42.113+300><thread=10 (0xa)>

      Publishing complete.  0 of 1 updates were successfully published. $$<AutoPublish><04-12-2017 13:28:42.138+300><thread=10 (0xa)>

      Error - AutoPublish returned code 8:  Failed to publish all packages $$<AutoPublish><04-12-2017 13:28:42.146+300><thread=1 (0x1)>