3 Replies Latest reply on Mar 28, 2017 5:59 AM by cwinning

    Agent log not work

    UweGabbert Rookie

      In my Agents I see NOT the actual log. On many machines hang the logfile for System, Patch and Asset.

       

      I must manuell restart all Shavlik-Services. I can not see, if a patch is run. The Agentversion is 9.25.5149.0

       

      NOTE: the logfile in the Folder is ok. Only the Display in the Agent are wrong.

       

      What can I do?

        • 1. Re: Agent log not work
          cwinning CommunityTeam

          Hello,

           

          I don't quite understand the issue, are you saying the agent doesn't update when a patch scan is run?  Is it a scheduled scan or are you starting it from the Agent UI?

           

          Are you able to provide screenshot showing the issue?

           

          Do you see obvious errors in the Agent logs?

           

          Thanks,

          Charles

          • 2. Re: Agent log not work
            UweGabbert Rookie

            At the first screenshot you see the console. The machine work and Report there Status. See the Date and Time.

             

            The other shows the view at the machine with the Agent. The view is lock. If i click on Perform Agent Check-in or Patch then I see nothing.

             

            If I restart both Services an click then, I see the actual log.

             

            I have the Problem on many machines.

            • 3. Re: Agent log not work
              cwinning CommunityTeam

              Hello,

               

              It's possible your agent's LSBIN file hasn't rolled over.  This file stores the agent messages and should rollover at 5MB.  I think you should delete these files from this agent, it could correct the issue you are seeing.

               

              1. Close the agent GUI
              2. Stop all the agent services
              3. Delete all the lsbin files (located in C:\ProgramData\LANDesk\Shavlik Protect\Agent)
              4. Start all agent services
              5. Open the agent and they should see the current logs and it should now update properly in the GUI

               

              Thanks,

              Charles