1 Reply Latest reply on Jan 25, 2017 12:41 PM by rdavidson

    How to configure Shavlik tracker to work with higher TLS like TLS 1.2 instead of TLS 1.0

    Hang.Vong Rookie

      Due to secure compliance we need to disable TLS 1.0 but as pe this shavlik doc, tracker need tls 1.0

      https://community.shavlik.com/docs/DOC-23564

       

      Is there way to reconfigure to work with TLS 1.2, if not will future version suport tls 1.2