1 Reply Latest reply on Jul 20, 2016 9:07 AM by cwinning

    Apple Safari

    Kelly.Walsingham Rookie

      A Critical Vulnerability has been announced for Safari, with the corrective action: Update to version 9.1.2.

       

      Will you be releasing a patch for this?

       

      I see you support older versions of Safari, versions 5.x.