1 Reply Latest reply on Apr 8, 2016 5:46 AM by cwinning

    Shavlik Patch - Confusion regarding Adobe Reader update detection

    Rookie

      We have an SCCM package that deploys Adobe 11.0.10. in our environment.  However, in SCCM when I check under Software Updates \ All Software Updates window and look at the Adobe Reader patches it lists the 11.0.8 patch as required for everyone that is currently on version 11.0.10.  When I installed the 11.0.8 patch I am now retro graded to version 11.0.8 from 11.0.10.

       

      Any thoughts on what's going on here?