1 Reply Latest reply on Mar 16, 2016 7:45 AM by cwinning

    Adobe Reader 11.0.15 shows not required in sccm, current version is Adobe Reader 11.0.13.

    Rookie

      Adobe Reader 11.0.15 shows not required in sccm, current version is Adobe Reader 11.0.13.