3 Replies Latest reply on Apr 19, 2016 8:37 AM by cwinning

    After upgrading to 9.2.0 build 4988: can't deploy patches; Protect craches when opening Tools/Operations tab Distribution Servers

    Rookie

      First: I'm not so happy with this update.

      After upgrading to 9.2.0 build 4988 I haven't yet been able to deploy a patch, and I lost to much time already.

       

      First I always got a 'download patch failed' in Operations Monitor. ST.Protect.managed.[credential].log stated that the deployment was finished without error. At last I found a reference to an invalid credential being used with the distribution servers (I don't recall which logfile).

      After reseting my credentials Operations Monitor got as far as Deployment initializing and stayed there for over 24 hours.

       

      Rebooted both the console as the client.

      The patches are still being reported as needed.

       

      Now, every time I go to Tools/Operations and click on the tab Distribution Servers I get a 'Sorry, an unexpected error has occurred etc'. Protect closes.

      100% reproducable.

       

      I guess it's not possible to downgrade, or is it?

       

      Problem is: I'm really stretched now, I don't have time to go deep into this. So it can take a while before I'll be able to respond to queries

       

      Thanks

      Patrick