7 Replies Latest reply on Dec 7, 2015 3:56 AM by cwinning

    Adobe Shockwave Player 12.2.1.171 is showing Not Required in SCCM although most pc's still have an older version. Thus the latest version of Shockwave Player is not installing if it is being deployed via SCCM. How can this be fixed?

    Maher Rookie

      Adobe Shockwave Player 12.2.1.171 is showing Not Required in SCCM although most pc's still have an older version. Thus the latest version of Shockwave Player is not installing if it is being deployed via SCCM. How can this be fixed?