3 Replies Latest reply on Oct 21, 2015 10:23 AM by cwinning

    Shavlik VMware Tools

    Rookie

      I am testing out the demo. I did a scan of some of my machines. It shows that the VMware tools are out of date (They are) however it only wants to patch it to an older version.

       

      from 9.4.10 to 9.4.12. When 9.10 is out. And online you can download 10.x. I don't see 10.x in Shavlik at all. However it seems to be treating VMware Tools 9.10 as a separate install and I don't see a way to get it to deploy this. Any help would be appreciated.

       

      Also I have added the vCenter server and had it scan all hosts (6.0u1).

        • 1. Re: Shavlik VMware Tools
          cwinning CommunityTeam

          Hello,

           

          Will add VMware tools 10 to our queue. As for 9.10, we already support it. VMware is dual supporting 9.4 and 9.10 versions together so we only offered latest version of 9.10 if you had either versions installed installed. 9.10 comes with certain version of ESX and workstation. We are behind on 9.4.15 and 9.10.5 and will add those to queue to.

           

          Thanks,

          Charles

          • 2. Re: Shavlik VMware Tools
            Rookie

            Charles,

             

            How do I get it to install 9.10 with a VM on 9.4 though? It only wants to update to 9.4. All hosts are on 6.0 so I would like to update all the out of date tools to the latest VMware supports.

             

            Thank you

            • 3. Re: Shavlik VMware Tools
              cwinning CommunityTeam

              Hello,

               

              Currently, we will only update the version of VMware tools installed on the target.  We don't offer a Software Distribution to install it fresh because we can't verify if the target machine is a VM or not.

               

              You could request support for this through this form:  Shavlik Feature Request Form

               

              Thanks,

              Charles