1 Reply Latest reply on May 19, 2015 2:39 PM by adamg23

    Database installation Error

    Rookie

      Hi Guys,

       

      Our Shavlik Protect 9.0 is refusing  to launch indicating that SQL query failed to execute( I didn't record the message)  After a little digging. I verified database were intact and did test connections to verify sql services were running and also check the integrity of the database.

       

      I decided to relaunch the database setup tool to see if I can relink the database. It did indicate it has linked but when I tried to finish the installation it produces the error that :

      Failed to commit or save the database installation

       

      and the freezes the tool. After which it produces a database installtion error  shavlikdb.jpg

       

      I have shrinked the database size and cleared logs and tried again but nothing was different. I have recorded the logs after those actions and here is what i got.

       

      Any thoughts on how I can proceed or should I just call phone support to have someone look further. Thanks David

       

       

      Log Attached.