1 Reply Latest reply on Apr 24, 2015 9:42 AM by adamg23

    Agent Deployment Fails

    rgallim Rookie

      I have a Win 7 (32-bit) machine that had an agent installed on it.  The console certificate expired and it was renewed automatically however one machine is giving me problems.  It would not check in and did not have a policy assigned to it.  I tried to manually have it check in from the agent machine but it would fail every time and not be associated with a console.  I then decided to uninstall the agent from the agent machine, reboot and reinstall it, pushing it from the console.  I now get an "Interactive Services Detection" window on the agent machine asking if I want to connect to the console through the cloud or have a direct connection to the console.  I have tried both and both fail. I put in the proper hostname, verified the port, and entered the correct credentials but it cannot get the list of policies.  The files are copied fine but the operation monitor hangs at 50%.   Other agents are reporting to this console without any issues.

       

      Any ideas?

       

      Thanks,
      Ron