4 Replies Latest reply on Dec 4, 2014 1:58 PM by azdoug

    Unable to apply updates

    azdoug Rookie

      Hello Forum,

       

      I have a PC that will not apply updates. It is a newly deployed PC and I discovered the problem when I deployed updates during the last patch cycle. Shavlik's tracker stated all patches were successfully deployed. However on a subsequent scans the same patches show as missing. Re-deployed, same results. Ran Windows update and received the error message code(s) 8024200D and 80070308. Researched the net on these codes and I have tried numerous possible fixes, including the fixes (FIXIT and manual) outlined in MS KB971058. None of them have worked. Additionally, I am not able to install any other programs. I have spent almost 8 hours on this problem. My next step is format and re-load. Has anyone else experienced this problem? Any suggestions are greatly appreciated!

        • 1. Re: Unable to apply updates
          SupportEmployee

          Hi,

           

          What patch(es) are you specifically seeing this issue with?

           

          Some things that might help:

           

          Can you verify that your patch definitions are up-to-date? This can be checked in Help > About. Help > Refresh Files will force an update of definitions. If the patch definitions were outdated it can cause incorrect patches to show missing sometimes (thus causing install failure).

           

          Have you rebooted the target system after applying patches?

           

          What patch scan template are you using when you initially scan the system? Do the same patches (that you have this problem with) show as missing if you use one of the built-in scan templates? (Security patch scan or WUscan)

           

          I hope that helps.

           

          Thanks

          1 of 1 people found this helpful
          • 2. Re: Unable to apply updates
            azdoug Rookie

            Hello adamg23,

             

            To answer your questions, it is all patches on this machine. Patch definitions are up to date,re-booted the target machine several times (after each patch attempt). Patch template is Security Patch Scan. Unfortunately the problem is deeper than just Shavlik as Windows Update doesn't work either. I receive error codes 8024200D and 80070308.

            I also can not install any software of any kind.

            Thank you for your post.

            • 3. Re: Unable to apply updates
              SupportEmployee

              Hi,

               

              Sounds like there is a problem with Windows that needs to be corrected before you'll be able to successfully install anything. Make sure the Windows Update service is running and that Windows is activated. Then I'd suggest looking into these articles/posts that look helpful:

               

              Windows Update error 8024200d

               

              Windows 7 update fails with code 80070308 - Microsoft Community

              1 of 1 people found this helpful
              • 4. Re: Unable to apply updates
                azdoug Rookie

                Thank you for your post. As I stated in my original post, I tried all of the fixes Microsoft suggested. I was not able to resolve this issue. Our help desk re-formatted the PC.