1 Reply Latest reply on Nov 5, 2014 7:27 AM by cwinning

    The latest UltraVNC ( is returning the 'file digest' error.


      I'm using SCCM 2007 & SCUP 2011. I tried to setup the local file source. Maybe I did it wrong...Is there a write-up on this? Or is there an issue with the download?

      I posted this with the last version ( that I got the same error. I never did get it to work and now this version has the same issue. Other patches work fine...

        • 1. Re: The latest UltraVNC ( is returning the 'file digest' error.
          cwinning CommunityTeam



          I can't see anything special about UltraVNC, it should publish without having to setup a local files source. Is there a reason why you are doing this?  Are you not able to download this through SCCM/WSUS?




          This was my attempt from Shavlik Patch.


          UltraVNC - PublishPackage 100% AutoPublish    11/5/2014 8:17:56 AM

          Completed publishing UltraVNC AutoPublish    11/5/2014 8:17:56 AM

          Successfully published UltraVNC AutoPublish    11/5/2014 8:17:56 AM

          Publishing complete.  1 of 1 updates were successfully published. AutoPublish    11/5/2014 8:17:56 AM


          You should look at the following logs at the time you attempt to publish the update.  Can you share all the errors, they would be helpful?


          • C:\Program Files\Microsoft Configuration Manager\log
            • wsyncmgr.log - WSUS synchronization operations
          • C:\Users\*SCCM-Admin*\Shavlik\Shavlik Patch
            • AutoPublish.log - Contains logging of publishing process.
            • Shavlik Patch.log - Contains logging of Shavlik Patch plugin operations