1 Reply Latest reply on Oct 16, 2014 11:08 AM by adamg23

    Agent will not install

    Rookie

      I have one workstation which will not allow the Agent to install. The install goes to 50% and stops. I have tried everything I can think of. I have tried all the suggestions on this site. I have gone into the registry and removed every trace of Landesk and Shavlik. I have turned the firewall off. I have tried a manual install on the W/S and it registers successful. Nothing has worked. It is still "installed, waiting for registration". Telnet works. I have installed Shavlik agent on hundreds of machines and have never been defeated, but that has come to an end.

      I need some new ideas on how to get this agent installed. We use the Threat engine or I would forget it and go on. But I can't place the W/S in production without virus protection.

      Help

      Fred

        • 1. Re: Agent will not install
          SupportEmployee

          Hi,

           

          For an issue such as this, especially if you've tried whatever you could find on the community and get no resolution, it would be best to go ahead and open a support case.

           

          Support Contact Info:

          http://www.shavlik.com/support/contact/

           

          If you can provide any logging from the install of the agent that will prove helpful. Logs should be found in:

          -C:\ProgramData\LANDesk\Shavlik Protect\Logs

           

          -Install logs can be found in:

          Start > Run (or search) > Type: %temp%

          or

          C:\Users\*your_user*\AppData\Local\Temp

          File names:

          STPlatformInstall_xxx.log

          STPlatformUpdater_xxx.log

           

          Thanks