1 Reply Latest reply on Jun 27, 2014 2:14 AM by karenpeacock

    Setting up Shavlik SCCM trial

    Rookie

      My current environment consists of the following:

       

      @Datacenter:

      -Windows Server 2012 R2 with SCCM 2012 SP1

       

      @Local Office:

      -Windows Server 2012 R2 for WSUS.  Components installed:

      • Application Catalog Web Service Point
      • Application Catalog website point
      • distribution point
      • software update point

       

      When I installed Shavlik extension, I initially tried using the remote WSUS server.  When through the wizard with no issues.  I then tried to Publish Mozilla Firefox and it failed due to Error Publishing 'Adobe Flash Player 11.9.900.170 for Firefox' : CreateDirectory failed.

       

      A Shavlik KB led me to setting permissions on the \WSUS\UpdateServicesPackages folder.  This did not exist on my WSUS install.  However, there are packages from SCCM for Windows Update that have successfully copied over there.  They are in the root WSUS folder \WSUS and not \WSUS\UpdateServicesPackages.

       

      I then configured Shavlik to use the local WSUS on the SCCM server and I was able to publish Mozilla without any issues and can see it properly copied to \WSUS\UpdateServicesPackages however, I've tried to update the Software Library and nothing is showing up even after several hours.  My Monitoring shows a successful update but no new changes.  I'm not sure what else to check here.

       

      The Remote WSUS server should be the contact point for grabbing packages.  Am I doing something wrong? 

       

      Thanks