1 Reply Latest reply on Jun 19, 2014 8:31 AM by cwinning

    Adobe Flash Player 14.0.0.125 Installable Rule

    Rookie


      In reviewing the Installable rule for this patch (from the Shavlik Cab file) we noticed that the logic states that the patch should only be installed when the existing install of Flash is Greater than or Equal to Flash version 13.0.0.214. Should then logic specify Less than or Equal to? Also we cannot find any requirements from Adobe that limits the install of this patch to version 13.0.0.214 or later.

       

      Any help would be much appreciated.

        • 1. Re: Adobe Flash Player 14.0.0.125 Installable Rule
          cwinning CommunityTeam

          Hello,

           

          Which patch are you referring to?  What is the Qnumber or Bulletin ID?

           

          You won't be offered Adobe Flash Player 14.0.0.125 unless you have and earlier version of Adobe Flash 14 install since version 13 is still supported.  Version 14 will be offered to systems with 13 installed once version 13 is no longer supported by the vendor.

           

          Thanks,

          Charles

          1 of 1 people found this helpful