3 Replies Latest reply on May 20, 2014 6:16 AM by cwinning

    Misleading error message

    rbabcock Apprentice

      Today I was getting the message "Connected to a machine with the wrong hostname or domain name."  Turns out the real error was remote registry service not running (it was set to manual).  This was 9.1.0 build 4334 scanning a fresh build of Windows 7 pro.

        • 1. Re: Misleading error message
          cwinning CommunityTeam

          Hello,

           

          I'll get a defect created against this.  Thanks for taking the time to inform us of this behavior.

           

          Thanks,

          Charles

          1 of 1 people found this helpful
          • 2. Re: Misleading error message
            Rookie

            I am getting the same behaviour. Running 9.1.0 Build 4334. There are also Deployment errors that are not useful too. For example: Error on machine 'HOSTNAME': Failed. Turns out the deployment failed due to lack of free space on the target. It would be useful if the console showed how big each patch is.

            • 3. Re: Misleading error message
              cwinning CommunityTeam

              Hello,

               

              It looks like we removed the message about not having enough disk space in 9.1.  I created a feature change defect against that yesterday and will bring it up along with all the other issues like that in a developer meeting Wednesday.

               

              Sorry for the inconvenience this is caused you.  Don't hesitate to post comments or questions if something isn't working as desired.  We like to hear the feedback. 

               

               

              Thanks,

              Charles