4 Replies Latest reply on Jul 15, 2013 10:15 AM by adamg23

    New Shockwave Release

    dwhit5555 Rookie

      I see that there's a new Shockwave release which is supposed to update from 12.0.3.122 to 12.0.3.133.  I am using Shavlik Protect 9, build 1182 with the latest data versions.  While a scan of a system shows that Shockwave needs an update, Bulletin ID APSB13-18 says that it will update to the new version, but the download it points to is sw_lic_full_installer_1203122.msi which is the same file as the previous update (APSB13-12 from April).

       

      Diane

        • 1. Re: New Shockwave Release
          SupportEmployee

          Hi,

           

          The file is actually the correct one associated to this bulletin. I could see how the filename is a bit confusing, though.

           

          The previous version was:

          sw_lic_full_installer_1202122.exe

           

          The new one is:

          sw_lic_full_installer_1203122.msi.

           

          I hope this helps.

          • 2. Re: New Shockwave Release
            mpendleton Rookie

            Diane you are not alone. On my systems i noticed that on monday whent he xml was released or tuesday whichever day it was that my machines would sit on that update and never finish it.  i rebooted and tried all the ususal steps. What i determined is that it is indeed downloading a bad file. I downloaded from the console fresh and tried a manual install and the file comes up and says that it is a bad file. This is simply an example of the XML file not being tested thoroughly.  I have over 200 machines missing this update due to this issue right now.

            • 3. Re: New Shockwave Release
              dwhit5555 Rookie

              I had only one system for which this update failed.  That system would not schedule the updates either, so we were installing manually.  The msi failed only on that system, so I'll say that the problem is limited.

              • 4. Re: New Shockwave Release
                SupportEmployee

                Hi all,

                 

                In my testing I only downloaded the file - I did not actually attempt install. We have now confirmed the issue with this patch, and our data team will have this fixed in the next XML release.

                 

                I apologize for the trouble.

                1 of 1 people found this helpful