2 Replies Latest reply on Jun 12, 2013 7:07 AM by flopez

    Help with ESXi firewall settings

    Rookie

      I've added pictures to the post (with some creative blacking-out) so I can illustrate my question.

       

      I've loaded my vCenter servers into Shavlik 9's virtual inventory area and am using my own admin credentials to connect.

      vcenter_scrubed01.jpg

       

      When I hit the scan button, it connects to my vCenter and starts scanning.

      vcenter_scrubed02.jpg vcenter_scrubed03.jpg

       

      In vCenter, it does state that it completed.

      vcenter_scrubed04.jpg

       

       

      However in Shavlik, I get the "Complete with errors.  Check the hypervisor network configuration and firewall settings" message.

      vcenter_scrubed05.jpg

       

      I've checked the admin guide and it gives no specific guidance to configure the ESXi firewall for Shavlik to work.  Can someone assist me with configuring the ESXi firewall?

       

      Thanks

        • 1. Re: Help with ESXi firewall settings
          SupportEmployee

          Hi,

           

          The hypervisors (ESXi hosts) must allow http traffic over ports 80/443.  You can verify and enable this using the vSphere client:

          1.     Select the hypervisor in the inventory.

          2.     Click on the Configuration tab.

          3.     Select ‘Security Profile’ in the Software grouping.

          4.     Click ‘Properties…’ at the top of the Firewall settings.

          5.     Verify or enable ‘httpClient’ in the list of firewall settings.

           

          I hope that helps!

           

          -Adam

          • 2. Re: Help with ESXi firewall settings
            Rookie

            Adam,

             

            It looks like that was missing piece.

             

            Here is what happened when I modified the firewall per your instructions:

            vcenter_scrubed06.jpg

             

            vcenter_scrubed07.jpg

             

            Very simple fix and I thank you.