6 Replies Latest reply on Mar 1, 2013 4:07 PM by SupportMB

    vCenter protect 8.1 on Windows Server 2012

    azdoug Rookie

      I am attempting to install vCenter protect on Windows Server 2012 standard. The install program does not find .NET 2.0 and it will not continue the installation. Windows Server 2012 will not let you install .NET 2.0. Is this a known issue? Is vCenter Protect supported on Windows Server 2012?