2 Replies Latest reply on Feb 28, 2013 9:17 AM by adamg23

    No results visible under 'Results'-tab after completed patch scan.

    Rookie

      VMware vCenter Protect Standard 8.0.2 (runs on Windows Server 2008 R2 Standard with external MS SQL Server 2012)

       

      Up 'til yesterday, everything worked fine but after patching the SQL-server (no SQL-patches) we're not able to get any results after any patch scan.

      The scan itselfs runs fine and says it's completed but no results i visible in the Results-tab.

       

      What might be the problem?

        • 1. Re: No results visible under 'Results'-tab after completed patch scan.
          SupportEmployee

          Hi, welcome to the community.

           

          If you patched the SQL server - even if it wasn't SQL patches do you know if the patches applied require a reboot to fully install? You may need to reboot the SQL server.

           

          Otherwise the most likely reason is that the vCenter Protect Console service is not running properly on you Protect system or the Protect database is full. Try closing Protect, do a restart on the VMware vCenter Protect Console service, then try running a scan again. If this doesn't help then check to see if the SQL server has run out of disk space.

          • 2. Re: No results visible under 'Results'-tab after completed patch scan.
            Rookie

            SQL server rebooted several times.
            Database not full and lot of diskspace.

             

            No, the reason was that someone cleaver person had changed the password for the Domain-account that was used to access the database. However, it wasn't changed in vCenter Protect (and it wasn't possible either) so vCenter Protect couldn't get all access it needed. My own account di have some access in the SQL so I was able to start vCenter Protect but no scan was visible.

            So, changed back to the former password in AD and it work directly.

             

            So, problem solved.