2 Replies Latest reply on Jan 28, 2013 9:08 PM by pjy9552

    vCenter protect Test Patch Deployment errors

    Rookie

      I have some question for vCenter protect. I’ve tested vCenter Protect for last couple of days.

       

      I already checked vCenter Protect Meet all requirement and vCentet protect other function(Patch Scan, Asset Scan, Deploy All Missing Patchs) is fine except Test Patch deployment.

      when I tested Test patch deployment., Test Patch Deployment Errors was always appeared.

      Please refer to below

       

      ??? 1.png

       

      In spite of failure of Test patch deployment, Deploy All Missing Patchs was worked though.

      Is It ok? If I Deploy All Missing Patchs without testing Test Patch Deployment.

        • 1. Re: vCenter protect Test Patch Deployment errors
          Apprentice

          To answer your question - yes, it is ok to try to deploy all missing patches without testing the "Test Patch Deployment"

           

          The Test deployment is a function that allows you to correct any potential problems which might make a deployment fail. 

           

          Am I correct in saying from your post  that your "deploy all pacthes" worked sucessfully on the target machine you were tesing with?

           

          If your patches do not deploy,  the message you received "Could not schedule a task on the remote machine" could indicate one or more of several things including permissions on the local machine, a specific service disabled on the local machine, a tcp port not open.......

           

          Just to let you know that in a situation where a deployment fails (or a scan) the best thing to do is to contact our support department by emailing us to shavlik-support@vmware.com  - In most cases, to troubleshoot this type of issue fully, we would usually require log files to help us try to determine the root cause of the failure.

           

           

          1 of 1 people found this helpful
          • 2. Re: vCenter protect Test Patch Deployment errors
            Rookie

            thanks for your answer

             

            As i mentioned deploy all paches worked sucessfully without testing patch deployment

             

            and already checked VMware vCenter Protect Installation Guide P6 Configuration Requirements

             

            Also I Checked Taget Machine opened required Port using telnet and permission is in the administrator group.