1 Reply Latest reply on Aug 9, 2013 8:29 AM by adamg23

    Apple Application Support

    Rookie

      I am new to using the Protect Update Catalogue and I am looking into pushing out Quicktime 7.7.3.  While looking around I notided that Apple Application Support 2.3.0 states "Apple Application Support 2.3.0 is required to run the following: Apple QuickTime 7.7.3.  ***Please visit the Shavlik SCUP forums for more information.***"  I can't find any details on this.  Can someone please fill me in?

       

      Also I couldn't download the AAS 2.3.0 update and had to extract the msi from the quicktime install and point the SCUP entry to that file for a download location to get past it.  Is that normal.

       

      Thanks.