2 Replies Latest reply on Oct 6, 2012 7:05 PM by DJenkinsNZ

    Trial product. Patches Deploying.......but NOT!

    Rookie

      Using the trial of vCenter Protect

       

      Trying to deploy several patches to a windows 2008R2 ent box.

       

      I have 6 that go through the deployment process and in the tracker they come back with  "reboot may be required". I can reboot several times and if I rescan the server it still says these patches are missing?????

       

      Why won't they deploy??

       

      Q2731847

      Q2706045

      Q2656411

      Q2705219

      Q2712808

      Q2744842

       

      .Net 4 patches in the same deployment worked like a charm.

       

      Any info appreciated

       

      Thanks

        • 1. Re: Trial product. Patches Deploying.......but NOT!
          Apprentice

          Hi DJenkinsNZ,

           

          First of all, In Protect, Go to help and "Refresh Files" to make sure your have the latest xml data.

           

          Presuming the patches listed have been copied successfully to the target machine - should be in C:windowspropatchespatches- Make sure they are here and try to run one these patches manually to rule out individual patch failure. 

           

          This is only one of the troubleshooting steps you can take. In cases like this we would normally ask you to choose one affected target machine, run our built in standard Security Patch Scan, and try to deploy the missing patches using our built in Srtandard deployment template.  You would then send us in logs as per a sequence of steps that we would send you.  In a lot of cases these logs provide us with very valuable information to progress our troubleshooting.   You can do this by contacting us at : shavlik-support@vmware.com  or calling us at US - 866 407 5279 or International +31 30  2849 600

           

          Hope this helps!

          • 2. Re: Trial product. Patches Deploying.......but NOT!
            Rookie

            HI

             

            Discovered what the problem was.

             

            Someone had set the windows update service to diasbled. As soon as I set it to manual the deployment process worked :-)