Support for Non-Security Patch MSNS18-01-4078130 / Q4078130 to disable mitigation against CVE-2017-5715

Version 4

    Overview

    This update, Q4078130, was removed from our data on 10/08/2018. If mitigation of this vulnerability needs to be disabled, please deploy Q4072698U (Security Tool) to needed machines.

    Microsoft has released a Critical Update KB4078130 to disable mitigation against CVE-2017-5715.

    We highly recommend reading this Microsoft article: Update to disable mitigation against Spectre, Variant 2

    MSNS18-01-4078130 / Q4078130 is a Critical Non-Security Patch that will disable the fix for variant 2 for stability issues.  You must reboot after installing the patch for it to apply on the system.

     

    Additional Information

     

    The Security Tool IVA18-001 ADV180002 will enable the fix again: Security Tool: Implement registry keys per Windows Server guidance to protect against speculative execution side-channel vulnerabilities

     

    Affected Products

     

    Ivanti Patch for Windows Servers 9.3