Unable to Scan Computer Because Account Is Disabled

Version 6

    Issue


    • When attempting to scan a computer it fails with

    Error Code: 452

    Reason: Unable to connect to the remote machine.

     

    1a-fail452.png

     

    • And Attempting to access the C$ share (a prerequisite for Agentless Scanning), you get an error:

     

    \\10.25.21.68\C$

    This user can't sign in because this account is currently disabled.

     

    1-account_disabled.png

     

    Note: There are a variety of reasons you may get a 452 - Unable to connect to the remote machine error. If you do not have both symptoms above, check here for more info: https://community.shavlik.com/docs/DOC-23842

     

    Cause

     

    The account that is being used is not active on the client machine.

     

    Resolution

     

    Enable the Account being used on the client machine

     

    • Open a CMD window as Administrator
    • Use the following command to enable the user

     

    net use {username} /active:yes
    
    
    
    
    
    

     

    Example: net use Administrator /active:yes

    2-active.png

     

    Note: More info on activating accounts: https://support.microsoft.com/en-us/kb/555910

     

    Retest the connection to the C$ share and verify that you no longer receive the message indicating the account is disabled.


    Affected Product(s)

     

    Shavlik Protect, All Versions