Java7U8-xx Patch Does Not Show As Needed On 2008/Vista and Earlier OS's

Version 3

    Issue


    Java7U8-xx patch does not show as needed on Vista and earlier OS

     

    Cause

     

    Oracle does not support Java 8 running on Vista and earlier Operating Systems.  The installer cannot be run silently on theses Operating Systems as the following dialog tries to prompt the user and is not overridden during a silent install. Manual intervention is required to run the Java 8 installer on Vista and earlier Operating Systems.

    Java8Error.PNG


    For more details please refer to: What are the system requirements for Java?

     

     

    Affected Product(s)

     

    Shavlik Patch

    Shavlik Protect