Agent Machine Check-In Failures After Protect Console Was Migrated To A New Server

Version 2

    Symptoms


    Agent Machines are unable to check in after the Protect Console was migrated to a different Machine.


    Cause


    When a Protect Agent is deployed, it is installed utilizing certificates that are based from the current Shavlik Protect Console. If a Protect Console has been migrated to a different machine without using the Shavlik Protect Migration Tool, these certificates will become invalidated and Shavlik Agents will no longer communicate with the Console or vice versa.

     

    Resolution


    Discover and Re-install all Agents currently deployed from the newly migrated console. This will allow the newly installed console to create an association with the Agents.

    or

    Re-Migrate the Protect Console Using the Shavlik Protect Migration Tool http://www.shavlik.com/uploadedFiles/Support/Online_Documentation/Shavlik_Protect_90/mtg-prt-9-1.pdf

     

    Affected Product(s)

     

    Protect 9.X